欢迎访问本站

欢迎来到本站~~~

栏目分类
热门热剧文章推荐

主页 > 热剧 > INTRODUCE

缩量三连阴指标公式源码

2017-10-11 19:39 作者:admin 来源:网络整理 浏览: 我要评论 (0条) 字号:

互插监视: 龙银亮的意义是什么 、 高退缩龙银 、 过梁音是什么意义 、 三阴 、 三连阴选股词句 、 三阴选股靶子 、 三阴词句 、 下跌三阴的使运行 、 连收三阴 图解 、

缩量三阴靶子词句源码

DRAWTEXT(SYSPARAM(2)=BARSCOUNT(C),sysparam(4),[一]节: blkname),ColoryelLOW;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,两低歪斜注意到买比萨,高周转对日注重卖证券代码: stklabel),ALIGN5,PXUP4,colorFF00;
生产能力=生产能力= HHV(卷,0);
DK:=马(((坡(C,21)*5)+C),21);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,),colorred;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorred;
STICKLINE(DK<=C AND CLOSESTICKLINE(DK<=C AND CLOSESTICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,),colorgreen;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorgreen;
STICKLINE(DK>C AND CLOSESTICKLINE(DK>C AND CLOSEDrawText(穿插(C,DK),LOW*,'B'),COLORMAGENTA;
DrawText(穿插(DK,C),H*,'S'),COLORYELLOW;
DrawText(天量,c,-------大批量卖),COLORYELLOW;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' '),colorred;
tiptext(isnull(REF(关,1)),0,'冲洗顺序市');
BIAS1:=(C-MA(C,6))/MA(C,6)*100; 在本贴纸,对顺序化市方法 cxh99.com//
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
先入之见:=(2×bias2 BIAS1 3 * bias3)/ 6
动身:=马(出发,3);
DrawText(穿插(出发,偏离和) 乖离<-9,c,'---------二次BIAS乖离底买'),COLORgreen;
1成交率:假如(本钱= 0,INDEXV/ESTDATA(12),VOL/FINANCE(7)),PRECISION2,LINETHICK0;
答:=马(汇率1,2);
X0:= LLV(一,20),LINETHICK0;
X1:=(a-llv(一,20))=0;
最低限度吞吐量:=假如(尽量的 (A>0,5) AND FILTERX(X1,5),X1,0),COLORRED;
小天:barslast(最低限度额),LINETHICK,color008888;
X2 = HHV(一,20);
X3:=(a-x2)= 0
最大吞吐量:=假如(尽量的(REF(一,1)DRAWTEXT(ALL (A>0,5 andfilterx(X1),5),o,最低限度周转-----------),LINETHICK3,COLORred;
DrawText(尽量的(REF(一,1)

=================================

源码解析:

当安抚必需品(2)= sysparam的大批无效的记载时,在sysparam(4)著作立脚点,漆成黄色
当安抚必需品(2)sysparam = barpos,在著作的亲近的定位,ALIGN5,PXUP4,COLORFF00
作业量:量(手)= 0天的卷(手)的
DK分派:((定居点的21日长度的回归斜率*5)+定居点)的21日复杂搬家吝啬的
当安抚必需品的DK<=CANDCLOSE>当以开盘价,高、低定位暗中画柱线,宽度责备0画的空心柱。,画白色
当安抚必需品的DK<=CANDCLOSE>当以开盘价,定居点和以开盘价定位暗中画柱线,宽度为8,1至0画的空心柱。,画白色
当安抚必需品的DK<=CANDCLOSE<以开盘价时,高、低定位暗中画柱线,宽度责备0画的空心柱。,画白色
当安抚必需品的DK<=CANDCLOSE<以开盘价时,定居点和以开盘价定位暗中画柱线,宽度为8,0不为0则画空心柱.,画白色
当安抚必需品的DK>CANDCLOSE>当以开盘价,高、低定位暗中画柱线,宽度责备0画的空心柱。,涂成绿色
当安抚必需品的DK>CANDCLOSE>当以开盘价,定居点和以开盘价定位暗中画柱线,宽度为8,1至0画的空心柱。,涂成绿色
当安抚必需品的DK>CANDCLOSE<以开盘价时,高、低定位暗中画柱线,宽度责备0画的空心柱。,涂成绿色
当安抚必需品的DK>CANDCLOSE<以开盘价时,定居点和以开盘价定位暗中画柱线,宽度为8,0不为0则画空心柱.,涂成绿色
定居点在DK的磨损,在最低限度的定位*著作,画洋白色
当安抚必需品的DK上穿定居点时,在最重要的定位*著作,漆成黄色
当安抚必需品时,天,在著作的亲近的定位,漆成黄色
tiptext(isnull(往昔定居点),0,' '),画白色
TIPTEXT(ISNULL(prefix 前缀),0,'冲洗顺序市')
BIAS1分派:(定居点-定居点的6日复杂搬家吝啬的)/定居点的6日复杂搬家吝啬的*100
BIAS2分派:(定居点-定居点的12日复杂搬家吝啬的)/定居点的12日复杂搬家吝啬的*100
BIAS3分派:(定居点-定居点的24日复杂搬家吝啬的)/定居点的24日复杂搬家吝啬的*100
BIAS分派:(BIAS1+2*BIAS2+3*BIAS3)/6
歪斜歪斜分派:3天复杂搬家吝啬的
当安抚偏磨的歪斜和歪斜的必需品<-9时,在著作的亲近的定位,涂成绿色
1的周转率的出口:假如本钱流(手)= 0,归来/ estdata行情卷(12),用以表示威胁,卷(手)/股(股),PRECISION2,线的宽度是0
答:= 1的2日复杂搬家吝啬的汇率
x0的布道所:最小20天,线的宽度是0
X1:=(最小A-20 = 0)
最低限度吞吐量分派:假如(a > 0,5 andfilterx(X1),5),归来x1,用以表示威胁归来0,画白色
出口:够用的小天最低限度周转天数前,线的宽度是0,COLOR008888
X2的布道所:最重要的值的20天内
X3:=(a-x2)= 0
最大的被掉换者分派:假如尽量的(人家近来当安抚尽量的必需品(大于0,5 andfilterx(X1),5)当,在著作的开启定位,线的宽度是3,画白色
当安抚尽量的必需品(人家近来

有怀孕,想写杂多的例子词句,顺序化市塑造,选股词句,伴星预警词句

联络技工 QQ: 262069696  点击在线交流停止 考虑 写信!(不贵!点击检查价钱!

(责任编辑:admin)
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
特别说明

此处放横条广告

◎ 广告赞助

◎最新评论
      谈谈您对该文章的看
      表  情:
      评论内容:
      * 请注意用语文明且合法,谢谢合作 审核后才会显示! Ctrl+回车 可以直接发表

      ◎ 阅读说明READ EXPLANATION

      ?推荐使用第三方专业下载工具下载本站软件,使用 WinRAR v3.10 以上版本解压本站软件。
      ?如果这个软件总是不能下载的请点击报告错误,谢谢合作!!
      ?下载本站资源,如果服务器暂不能下载请过一段时间重试!
      ?如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
      ?本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。